Trouble with microphone not recognised (chrome on laptop})

When I first started using https://forum.meet.coop/ on my laptop with chrome, everything worked super smoothly. Then a couple of weeks ago suddenly the echo test doesn’t work. It just does not seem to recognise my microphone even though jitsi and zoom don’t have any problem. I’ve tried using bluetooth headphones, and it’s no better. The ‘test your speaker volume’ play sound button doesn’t create any noise for any of the options listed, so maybe it’s the speaker not the microphone though.

Might someone be available for some trouble shooting? I use you for 3 meetings a week, so it would be lovely to get it sorted (I currently have to log in twice to use my phone for sound and my laptop for visuals).

Cheers.

my guess would be that it’s something to do with the sound preferences in Chrome
go to chrome://settings/content/microphone
and check what’s listed for ca.meet.coop
and maybe delete any settings and then try again
hope this helps!?

Thanks. Don’t think it was that, but switching to the German server seems to have cured it.